tongdaxin 通达信完美高抛低吸操作,看透主力建仓、吸筹洗盘,出货,附源码

发布时间:2019-10-04 22:03:22 来源:中心财经说 关键词:tongdaxin
通达信完美高抛低吸操作,看透主力建仓、吸筹洗盘,出货,附源码
本文关键词tongdaxin,获取更多通达信、通达信软件下载、通达信免费软件下载、通达信公式编写教程、通达信公式、通达信金融终端、通达信官方网站、通达信指标、通达信选股公式、通达信看盘软件下载、相关信息,请访问本站首页。
原文标题:通达信完美高抛低吸操作,看透主力建仓、吸筹洗盘,出货,附源码
原文发布时间:2019-08-21 16:32:00
原文作者:中心财经说。
如果您喜欢本文,请关注原文作者,获取更多文章
如果您是原文作者,不同意我们转载此文,请联系我们删除。

A股现在整体已经走好,行情来临,之前给大家分享过如何寻找强势妖股的方法,今天就给大家分享可以看透主力动向,完美做高抛低吸的指标组合,做好高抛低吸才能把收益最大化,话不多说直接上干货!

高抛低吸买卖点

通达信完美高抛低吸操作,看透主力建仓、吸筹洗盘,出货,附源码

完美买卖点是股票主图叠加的买卖点指标,专门用来短线操作看买卖点的,在趋势和资金前提满足的情况下只需要严格按照高抛低吸买卖点提示加仓加仓操作就可以完美的做好该段的波段操作;

公式源码:

JRH:=HHV(C,2);

JRL:=LLV(C,2);

MA3:=MA(CLOSE,3);

YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;

VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));

VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VARD:=(CLOSE

VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);

VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);

红色持股:VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;

离场:=IF(红色持股,JRL,DRAWNULL);

明离场价:=离场,COLORFF99FF,NODRAW;

今离场价:REF(离场,1)COLOR0000FF,NODRAW;

青色观望:VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW;

进:=IF(青色观望,JRH,DRAWNULL);

明进场价:=进,COLOR33AACC,NODRAW;

今进场价:REF(明进场价,1),COLORFF0000,NODRAW;

短买:VAR19,COLOR33AACC,NODRAW;

品红离场:VAR1A,COLORFF99FF,NODRAW;

急速超跌:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14,COLORFFFFFF,NODRAW;

上市日期年:REF(YEAR,BARSCOUNT(CLOSE)-1),NODRAW,COLOR0000FF;

月:REF(MONTH,BARSCOUNT(CLOSE)-1),NODRAW,COLORFF00FF;

日:REF(DAY,BARSCOUNT(CLOSE)-1),NODRAW,COLOR00FFFF; {GUPIAOFF.COM}

辰星线:(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211,COLOR0000FF;

牵牛线:MA(CLOSE,26),COLORFF00FF;

等待:=IF(MA3>辰星线,辰星线,MA3);

IF(等待>REF(等待,1),等待,DRAWNULL),LINETHICK2,COLOR00FFFF;

IF(辰星线>REF(辰星线,1),辰星线,DRAWNULL),LINETHICK2,COLOR0000FF;

IF(辰星线

IF(牵牛线>REF(牵牛线,1),牵牛线,DRAWNULL),LINETHICK1,COLORFF00FF;

IF(牵牛线

STICKLINE(ISLASTBAR AND (红色持股 OR REF(红色持股,1)=1),今离场价,今离场价,30,1),COLOR0000FF;

STICKLINE(ISLASTBAR AND (青色观望 OR REF(青色观望,1)=1),今进场价,今进场价,30,1),COLOR00FF00;

STICKLINE(C>=O,L,H,0,0),COLOR0000CC;

STICKLINE(C

STICKLINE(1,C,O,3.5,0),COLOR858500;

STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;

STICKLINE(红色持股,CLOSE,O,2.8,0),COLOR000055;

STICKLINE(红色持股,CLOSE,O,2,0),COLOR000088;

STICKLINE(红色持股,CLOSE,O,1.5,0),COLOR0000AA;

STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000CC;

STICKLINE(红色持股,CLOSE,O,0.5,0),COLOR0000EE;

STICKLINE(青色观望,CLOSE,O,2.8,0),COLOR555500;

STICKLINE(青色观望,CLOSE,O,2,0),COLOR888800;

STICKLINE(青色观望,CLOSE,O,1.5,0),COLORAAAA00;

STICKLINE(青色观望,CLOSE,O,1,0),COLORCCCC00;

STICKLINE(青色观望,CLOSE,O,0.5,0),COLOREEEE00;

CO:=(C-O);

STICKLINE(急速超跌,O,C-CO/2,2.8,0),COLOR555555;

STICKLINE(急速超跌,O,C-CO/2,2,0),COLOR888888;

STICKLINE(急速超跌,O,C-CO/2,1.5,0),COLORAAAAAA;

STICKLINE(急速超跌,O,C-CO/2,1,0),COLORCCCCCC;

STICKLINE(急速超跌,O,C-CO/2,0.5,0),COLOREEEEEE;

STICKLINE(短买,O,O+CO/3,2.8,0),COLOR335555;

STICKLINE(短买,O,O+CO/3,2,0),COLOR338888;

STICKLINE(短买,O,O+CO/3,1.5,0),COLOR33AAAA;

STICKLINE(短买,O,O+CO/3,1,0),COLOR33CCCC;

STICKLINE(短买,O,O+CO/3,0,0),COLOR33EEEE;

DRAWTEXT(短买,REF(CLOSE,1),'←买入'),COLOR33FFCC;

STICKLINE(品红离场,O,O+CO/3,2.8,0),COLOR550055;

STICKLINE(品红离场,O,O+CO/3,2,0),COLOR880088;

STICKLINE(品红离场,O,O+CO/3,1.5,0),COLORAA00AA;

STICKLINE(品红离场,O,O+CO/3,1,0),COLORCC00CC;

STICKLINE(品红离场,O,O+CO/3,0.5,0),COLOREE00EE;

DRAWTEXT(品红离场,REF(CLOSE,1)+0.1,'←抛盘'),COLORFF99FF;

看透主力之主力资金动向

上面也说到我们去操作一只股票是需要前提的,比如,趋势、资金、行情等等,那么什么股票能操作什么股票不能操作呢?当然是主力在拉升或者建仓极端的股票能操作,没有主力资金参与的股票尽量不要操作,主力出货的股票绝对不能参与

通达信完美高抛低吸操作,看透主力建仓、吸筹洗盘,出货,附源码

看透主力之主力资金动向解析图

公式源码:

VAR1:=EMA(HHV(HIGH,500),21);

VAR2:=EMA(HHV(HIGH,250),21);

VAR3:=EMA(HHV(HIGH,90),21);

VAR4:=EMA(LLV(LOW,500),21);

VAR5:=EMA(LLV(LOW,250),21);

VAR6:=EMA(LLV(LOW,90),21);

VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);

VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);

VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);

VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);

VARB:=REF(LOW,1);

VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);

VARE:=LLV(LOW,30);

VARF:=HHV(VARD,30);

VAR10:=IF(MA(CLOSE,58),1,0);

资金入场: EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;

IF(资金入场>0,资金入场,0),STICK,LINETHICK2, COLOR0000FF;

今量: 资金入场;

A1:IF(资金入场>0,今量*1.2,0),STICK,LINETHICK5, COLOR0000FF;

A2:IF(资金入场>0,今量*0.8,0),STICK,LINETHICK5, COLOR0066FF;

A3:IF(资金入场>0,今量*0.6,0),STICK,LINETHICK5, COLOR0099FF;

A4:IF(资金入场>0,今量*0.4,0) ,STICK,LINETHICK5,COLOR00CCFF;

A5:IF(资金入场>0,今量*0.2,0) ,STICK,LINETHICK5,COLOR00FFFF;

看透主力之主力控盘

除了通过直接的主力资金流向之外我们也可以通过主力控盘信息反映出一些主力意图,主力控盘就是主力队一只股票的控盘程度,黄色为高度控盘,红色为绝对控盘,不显示说明主力对这只股票的控盘度还不够或者没有主力参与,这时我们就需要结合主力资金指标一起使用了

通达信完美高抛低吸操作,看透主力建仓、吸筹洗盘,出货,附源码

公式源码:

B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100- M;

B2:=SMA(B1,N,1)+100;

B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100;

B4:=SMA(B3,3,1);

B5:=SMA(B4,3,1)+100;

B6:=B5-B2;

控盘程度:(IF(B6>N1,B6-N1,0))*2.5,COLORYELLOW;

控盘度:100,COLORRED;

STICKLINE( 控盘程度,0,控盘程度 ,3,0 ),COLOR00FFFF;

STICKLINE( 控盘程度 AND 控盘程度>100,100,控盘程度 ,3,0 ),COLORRED;

今天的分享就到这里,希望我分享的股票高抛低吸的技巧能对大家有所帮助,喜欢的朋友可以点赞关注,评论区留言,我看到都会给大家回复的。


原文标题:通达信完美高抛低吸操作,看透主力建仓、吸筹洗盘,出货,附源码
原文发布时间:2019-08-21 16:32:00
原文作者:中心财经说。

本文关键词tongdaxin,获取更多通达信、通达信软件下载、通达信免费软件下载、通达信公式编写教程、通达信公式、通达信金融终端、通达信官方网站、通达信指标、通达信选股公式、通达信看盘软件下载、相关信息,请访问本站首页。

本文关键词:tongdaxin
猜你喜欢